<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="ru-RU"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="ru-RU"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="ru-RU"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="ru-RU"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="ru-RU"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Zabbix - обнаружение сетевых устройств - Заметки системного администратора</title>

<meta name="description" content="Zabbix - обнаружение сетевых устройств очень простая и полезная функция, которая позволит вам тратить меньше времени на добавление новых устройств в ситему." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://adminnotes.info/руководства/zabbix-обнаружение-сетевых-устройств.html" />
<meta property="og:locale" content="ru_RU" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zabbix - обнаружение сетевых устройств - Заметки системного администратора" />
<meta property="og:description" content="Zabbix - обнаружение сетевых устройств очень простая и полезная функция, которая позволит вам тратить меньше времени на добавление новых устройств в ситему." />
<meta property="og:url" content="https://adminnotes.info/руководства/zabbix-обнаружение-сетевых-устройств.html" />
<meta property="og:site_name" content="Заметки системного администратора" />
<meta property="article:publisher" content="https://www.facebook.com/groups/1495426877427549/" />
<meta property="article:tag" content="linux" />
<meta property="article:tag" content="zabbix" />
<meta property="article:tag" content="мониторинг" />
<meta property="article:section" content="Zabbix" />
<meta property="article:published_time" content="2017-02-28T12:00:58+00:00" />
<meta property="article:modified_time" content="2017-02-28T13:13:46+00:00" />
<meta property="og:updated_time" content="2017-02-28T13:13:46+00:00" />
<meta property="og:image" content="https://adminnotes.info/wp-content/uploads/2017/02/logo.jpg" />
<meta property="og:image:secure_url" content="https://adminnotes.info/wp-content/uploads/2017/02/logo.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="410" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Zabbix - обнаружение сетевых устройств очень простая и полезная функция, которая позволит вам тратить меньше времени на добавление новых устройств в ситему." />
<meta name="twitter:title" content="Zabbix - обнаружение сетевых устройств - Заметки системного администратора" />
<meta name="twitter:site" content="@system_notes" />
<meta name="twitter:image" content="https://adminnotes.info/wp-content/uploads/2017/02/logo.jpg" />
<meta name="twitter:creator" content="@system_notes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Заметки системного администратора &raquo; Лента" href="https://adminnotes.info/feed" />
<link rel="alternate" type="application/rss+xml" title="Заметки системного администратора &raquo; Лента комментариев" href="https://adminnotes.info/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Заметки системного администратора &raquo; Лента комментариев к &laquo;Zabbix &#8212; обнаружение сетевых устройств&raquo;" href="https://adminnotes.info/%d1%80%d1%83%d0%ba%d0%be%d0%b2%d0%be%d0%b4%d1%81%d1%82%d0%b2%d0%b0/zabbix-%d0%be%d0%b1%d0%bd%d0%b0%d1%80%d1%83%d0%b6%d0%b5%d0%bd%d0%b8%d0%b5-%d1%81%d0%b5%d1%82%d0%b5%d0%b2%d1%8b%d1%85-%d1%83%d1%81%d1%82%d1%80%d0%be%d0%b9%d1%81%d1%82%d0%b2.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/adminnotes.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://adminnotes.info/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://adminnotes.info/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='https://adminnotes.info/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://adminnotes.info/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.5.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-bootstrap-css' href='https://adminnotes.info/wp-content/themes/sparkling/assets/css/bootstrap.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css' href='https://adminnotes.info/wp-content/themes/sparkling/assets/css/fontawesome-all.min.css?ver=5.1.1.' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css' href='https://adminnotes.info/wp-content/themes/sparkling/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='https://adminnotes.info/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://adminnotes.info/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var theme_data = {"themeLogo":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://adminnotes.info/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://adminnotes.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://adminnotes.info/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://adminnotes.info/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/adminnotes.info\/wp-admin\/admin-ajax.php","nonce":"6c48dd2d8b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adminnotes.info/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/adminnotes.info\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/adminnotes.info\/wp-login.php?redirect_to=https%3A%2F%2Fadminnotes.info%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/adminnotes.info\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/adminnotes.info\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://adminnotes.info/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.5.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://adminnotes.info/wp-content/themes/sparkling/assets/js/vendor/bootstrap.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://adminnotes.info/wp-content/themes/sparkling/assets/js/functions.js?ver=20180503'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6e38e80b4e3b0013705297'></script>

<script type='text/javascript' src='https://adminnotes.info/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js'></script><link rel='https://api.w.org/' href='https://adminnotes.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://adminnotes.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://adminnotes.info/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://wp.me/p8n8eS-au' />
<link rel="alternate" type="application/json+oembed" href="https://adminnotes.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadminnotes.info%2F%25d1%2580%25d1%2583%25d0%25ba%25d0%25be%25d0%25b2%25d0%25be%25d0%25b4%25d1%2581%25d1%2582%25d0%25b2%25d0%25b0%2Fzabbix-%25d0%25be%25d0%25b1%25d0%25bd%25d0%25b0%25d1%2580%25d1%2583%25d0%25b6%25d0%25b5%25d0%25bd%25d0%25b8%25d0%25b5-%25d1%2581%25d0%25b5%25d1%2582%25d0%25b5%25d0%25b2%25d1%258b%25d1%2585-%25d1%2583%25d1%2581%25d1%2582%25d1%2580%25d0%25be%25d0%25b9%25d1%2581%25d1%2582%25d0%25b2.html" />
<link rel="alternate" type="text/xml+oembed" href="https://adminnotes.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadminnotes.info%2F%25d1%2580%25d1%2583%25d0%25ba%25d0%25be%25d0%25b2%25d0%25be%25d0%25b4%25d1%2581%25d1%2582%25d0%25b2%25d0%25b0%2Fzabbix-%25d0%25be%25d0%25b1%25d0%25bd%25d0%25b0%25d1%2580%25d1%2583%25d0%25b6%25d0%25b5%25d0%25bd%25d0%25b8%25d0%25b5-%25d1%2581%25d0%25b5%25d1%2582%25d0%25b5%25d0%25b2%25d1%258b%25d1%2585-%25d1%2583%25d1%2581%25d1%2582%25d1%2580%25d0%25be%25d0%25b9%25d1%2581%25d1%2582%25d0%25b2.html&#038;format=xml" />
<style type="text/css" id="simple-css-output">.navbar-brand { height: auto!important; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style><link rel="pingback" href="https://adminnotes.info/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <style type="text/css">
				.navbar > .container .navbar-brand {
			color: #dadada;
		}
		</style>
</head>
<body class="post-template-default single single-post postid-650 single-format-standard">
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<nav class="navbar navbar-default
		" role="navigation">
<div class="container">
<div class="row">
<div class="site-navigation-inner col-sm-12">
<div class="navbar-header">
<div id="logo">
<p class="site-name"> <a class="navbar-brand" href="https://adminnotes.info/" title="Заметки системного администратора" rel="home">Заметки системного администратора</a>
</p> </div>
<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://adminnotes.info/category/linux">Linux</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446"><a href="https://adminnotes.info/category/%d0%bf%d1%80%d0%be%d0%b3%d1%80%d0%b0%d0%bc%d0%bc%d0%b8%d1%80%d0%be%d0%b2%d0%b0%d0%bd%d0%b8%d0%b5">Программирование</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://adminnotes.info/category/other">Разное</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://adminnotes.info/category/tips">Tips</a></li>
</ul></div>
</div>
</div>
</div>
</nav>
</header>
<div id="content" class="site-content">
<div class="top-section">
</div>
<div class="container main-content-area">
<div class="row side-pull-left">
<div class="main-content-inner col-sm-12 col-md-8">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-650" class="post-650 post type-post status-publish format-standard has-post-thumbnail hentry category-zabbix category-42 tag-linux tag-zabbix tag-37">
<img width="750" height="410" src="https://adminnotes.info/wp-content/uploads/2017/02/logo.jpg" class="single-featured wp-post-image" alt="" srcset="https://adminnotes.info/wp-content/uploads/2017/02/logo.jpg 750w, https://adminnotes.info/wp-content/uploads/2017/02/logo-300x164.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /> <div class="post-inner-content">
<header class="entry-header page-header">
<h1 class="entry-title ">Zabbix &#8212; обнаружение сетевых устройств</h1>
<div class="entry-meta">
<span class="posted-on"><i class="fa fa-calendar-alt"></i> <a href="https://adminnotes.info/%d1%80%d1%83%d0%ba%d0%be%d0%b2%d0%be%d0%b4%d1%81%d1%82%d0%b2%d0%b0/zabbix-%d0%be%d0%b1%d0%bd%d0%b0%d1%80%d1%83%d0%b6%d0%b5%d0%bd%d0%b8%d0%b5-%d1%81%d0%b5%d1%82%d0%b5%d0%b2%d1%8b%d1%85-%d1%83%d1%81%d1%82%d1%80%d0%be%d0%b9%d1%81%d1%82%d0%b2.html" rel="bookmark"><time class="entry-date published" datetime="2017-02-28T15:00:58+03:00">28.02.2017</time><time class="updated" datetime="2017-02-28T16:13:46+03:00">28.02.2017</time></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="https://adminnotes.info/author/admin">Александр</a></span></span>
<span class="cat-links"><i class="fa fa-folder-open"></i>
<a href="https://adminnotes.info/category/zabbix" rel="category tag">Zabbix</a>,<a href="https://adminnotes.info/category/%d1%80%d1%83%d0%ba%d0%be%d0%b2%d0%be%d0%b4%d1%81%d1%82%d0%b2%d0%b0" rel="category tag">Руководства</a> </span>
</div>
</header>
<div class="entry-content">
<p>Как мы знаем, Zabbix &#8212; это система мониторинга различных сервисов компьютерной сети, серверов, а также сетевого оборудования. Благодаря своей гибкости, с помощью Zabbix можно отслеживать абсолютно любое сетевое устройство или сервис, но еще одним из плюсов системы есть &#8212; обнаружение сетевых устройств. Zabbix сервер может сам искать устройства в сети и применять определенные сценарии к найденным узлам, добавлять в группу хостов, применять шаблоны и т.д. Сегодня мы на примере разберем, как автоматически искать коммутаторы в сети и добавлять их в zabbix.</p>
<p><span id="more-650"></span></p>
<h2>Zabbix &#8212; обнаружение сетевых устройств</h2>
<p>Этот способ очень полезен, когда в сети имеется огромное количество устройств или же вы просто хотите все автоматизировать. Zabbix позволяет гибко конфигурировать критерии обнаружения и выполнения определенных действий. Система настройки правил почти безгранична, нужно лишь правильно подойти к вопросу и подключение новых устройств к системе не будет у вас отнимать никакого времени. Поставили новое устройство, zabbix его нашел, применил шаблон, добавил в нужную группу хостов и начал рисовать графики.</p>
<h3>Правило обнаружения</h3>
<p>И так, создаем правило обнаружения. Переходим в <code>Configuration -&gt; Discovery -&gt; Create discovery rule</code>.<br />
Мое правило обнаружения выглядит так:</p>
<p><a href="https://adminnotes.info/wp-content/uploads/2017/02/discovery-rule.png" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title=""><img class="aligncenter size-full wp-image-653" src="https://adminnotes.info/wp-content/uploads/2017/02/discovery-rule.png" alt="Zabbix discovery rule" width="531" height="527" srcset="https://adminnotes.info/wp-content/uploads/2017/02/discovery-rule.png 531w, https://adminnotes.info/wp-content/uploads/2017/02/discovery-rule-150x150.png 150w, https://adminnotes.info/wp-content/uploads/2017/02/discovery-rule-300x298.png 300w, https://adminnotes.info/wp-content/uploads/2017/02/discovery-rule-60x60.png 60w, https://adminnotes.info/wp-content/uploads/2017/02/discovery-rule-120x120.png 120w" sizes="(max-width: 531px) 100vw, 531px" /></a></p>
<p><strong>Name </strong>&#8212; Имя правила.<br />
<strong>IP range</strong> &#8212; диапазон ip адресов среди которых zabbix будет искать устройства.<br />
<strong>Delay</strong> &#8212; как часто проводить проверки (в секундах), у меня стоит раз в час.<br />
<strong>Checks </strong>&#8212; проверки для найденного хоста. В моем конфиге проверка идет на пинг(хост доступен) и посылается snmp запрос, в котором возвращается имя устройства, это нужно в будущем для фильтрации устройств.<br />
<strong>Device uniqueness criteria</strong> &#8212; критерий уникальности устройств, выставлено в <strong>IP adress</strong>, поэтому все коммутаторы будут уникальны.</p>
<h3>Действие при обнаружении</h3>
<p>Правило мы создали и zabbix начал поиск устройств в сети, но этого еще недостаточно. Для автоматического добавления устройств нужно настроить действие. Переходим в <code>Configuration -&gt; Actions -&gt; Create action</code>.</p>
<p>На этом этапе остановимся подробнее. В первой вкладке(<strong>Action</strong>) задаем только имя, остальное можно либо удалить, либо оставить так как есть.</p>
<p><a href="https://adminnotes.info/wp-content/uploads/2017/02/Action-configuration.png" data-rel="lightbox-image-1" data-rl_title="" data-rl_caption="" title=""><img class="aligncenter size-full wp-image-659" src="https://adminnotes.info/wp-content/uploads/2017/02/Action-configuration.png" alt="" width="526" height="362" srcset="https://adminnotes.info/wp-content/uploads/2017/02/Action-configuration.png 526w, https://adminnotes.info/wp-content/uploads/2017/02/Action-configuration-300x206.png 300w" sizes="(max-width: 526px) 100vw, 526px" /></a></p>
<p>Переходим на следующую вкладку &#8212; <strong>Conditions</strong>. В этой вкладке вы создаете условия по которым найденный хост будет считаться валидным и над ним будут проводится операции, которые вы опишете в вкладке <strong>Operations</strong>.</p>
<p>Моя настройка имеет следующий вид:</p>
<p><a href="https://adminnotes.info/wp-content/uploads/2017/02/Action-conditions.png" data-rel="lightbox-image-2" data-rl_title="" data-rl_caption="" title=""><img class="aligncenter size-full wp-image-658" src="https://adminnotes.info/wp-content/uploads/2017/02/Action-conditions.png" alt="" width="752" height="399" srcset="https://adminnotes.info/wp-content/uploads/2017/02/Action-conditions.png 752w, https://adminnotes.info/wp-content/uploads/2017/02/Action-conditions-300x159.png 300w, https://adminnotes.info/wp-content/uploads/2017/02/Action-conditions-750x399.png 750w" sizes="(max-width: 752px) 100vw, 752px" /></a></p>
<p>И так, идем по-порядку:</p>
<ul>
<li>Discovery rule &#8212; Выбираем правило обнаружения, которое мы создали ранее.</li>
<li>Received value &#8212; Проверяю, есть ли в полученной строке по snmp слово &#171;Switch&#187;</li>
<li>Discovery status &#8212; Проверяем, есть ли хост в сети.</li>
<li>Host ip &#8212; на всякий случай еще добавил диапазон ip адресов</li>
</ul>
<p>Если все проверки будут пройдены, zabbix выполнит нужные операции над этими хостами, в моем случае, устройства попадут в группу хостов &#8212; <strong>Discovered hosts</strong> и к ним применится шаблоy &#8212; <strong>Dlink DES-3200-xx</strong>.</p>
<p><a href="https://adminnotes.info/wp-content/uploads/2017/02/Action-operations.png" data-rel="lightbox-image-3" data-rl_title="" data-rl_caption="" title=""><img class="aligncenter size-full wp-image-660" src="https://adminnotes.info/wp-content/uploads/2017/02/Action-operations.png" alt="" width="742" height="241" srcset="https://adminnotes.info/wp-content/uploads/2017/02/Action-operations.png 742w, https://adminnotes.info/wp-content/uploads/2017/02/Action-operations-300x97.png 300w" sizes="(max-width: 742px) 100vw, 742px" /></a></p>
<p>Данный шаблон настроен таким образом, что он сам ищет на коммутаторе активные порты и добавляет для них элементы данных, графики и триггеры. Как настроить подобный шаблон, мы рассмотрим в следующей статье.)</p>
<div data-animation="no-animation" data-icons-animation="no-animation" data-overlay="" data-change-size="" data-button-size="0.7" style="font-size:0.7em!important;display:none;" class="supsystic-social-sharing supsystic-social-sharing-package-flat supsystic-social-sharing-content supsystic-social-sharing-content-align-left" data-text=""><a class="social-sharing-button sharer-flat sharer-flat-2 counter-standard without-counter mail" target="_blank" title="Mail" href="#" data-main-href="#" data-nid="16" data-name="" data-pid="1" data-post-id="650" data-url="https://adminnotes.info/wp-admin/admin-ajax.php" data-description="Zabbix - обнаружение сетевых устройств" rel="nofollow" data-mailto=""><i class="fa-ssbs fa-ssbs-fw fa-ssbs-envelope-o"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-2 counter-standard without-counter googleplus" target="_blank" title="Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fadminnotes.info%2F%25d1%2580%25d1%2583%25d0%25ba%25d0%25be%25d0%25b2%25d0%25be%25d0%25b4%25d1%2581%25d1%2582%25d0%25b2%25d0%25b0%2Fzabbix-%25d0%25be%25d0%25b1%25d0%25bd%25d0%25b0%25d1%2580%25d1%2583%25d0%25b6%25d0%25b5%25d0%25bd%25d0%25b8%25d0%25b5-%25d1%2581%25d0%25b5%25d1%2582%25d0%25b5%25d0%25b2%25d1%258b%25d1%2585-%25d1%2583%25d1%2581%25d1%2582%25d1%2580%25d0%25be%25d0%25b9%25d1%2581%25d1%2582%25d0%25b2.html" data-main-href="https://plus.google.com/share?url={url}" data-nid="3" data-name="" data-pid="1" data-post-id="650" data-url="https://adminnotes.info/wp-admin/admin-ajax.php" data-description="Zabbix - обнаружение сетевых устройств" rel="nofollow" data-mailto=""><i class="fa-ssbs fa-ssbs-fw fa-ssbs-google-plus"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-2 counter-standard without-counter vk" target="_blank" title="VKontakte" href="https://vk.com/share.php?url=https%3A%2F%2Fadminnotes.info%2F%25d1%2580%25d1%2583%25d0%25ba%25d0%25be%25d0%25b2%25d0%25be%25d0%25b4%25d1%2581%25d1%2582%25d0%25b2%25d0%25b0%2Fzabbix-%25d0%25be%25d0%25b1%25d0%25bd%25d0%25b0%25d1%2580%25d1%2583%25d0%25b6%25d0%25b5%25d0%25bd%25d0%25b8%25d0%25b5-%25d1%2581%25d0%25b5%25d1%2582%25d0%25b5%25d0%25b2%25d1%258b%25d1%2585-%25d1%2583%25d1%2581%25d1%2582%25d1%2580%25d0%25be%25d0%25b9%25d1%2581%25d1%2582%25d0%25b2.html" data-main-href="http://vk.com/share.php?url={url}" data-nid="4" data-name="" data-pid="1" data-post-id="650" data-url="https://adminnotes.info/wp-admin/admin-ajax.php" data-description="Zabbix - обнаружение сетевых устройств" rel="nofollow" data-mailto=""><i class="fa-ssbs fa-ssbs-fw fa-ssbs-vk"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-2 counter-standard without-counter livejournal" target="_blank" title="Livejournal" href="https://www.livejournal.com/update.bml?subject=Zabbix+%26%238212%3B+%D0%BE%D0%B1%D0%BD%D0%B0%D1%80%D1%83%D0%B6%D0%B5%D0%BD%D0%B8%D0%B5+%D1%81%D0%B5%D1%82%D0%B5%D0%B2%D1%8B%D1%85+%D1%83%D1%81%D1%82%D1%80%D0%BE%D0%B9%D1%81%D1%82%D0%B2&event=https%3A%2F%2Fadminnotes.info%2F%25d1%2580%25d1%2583%25d0%25ba%25d0%25be%25d0%25b2%25d0%25be%25d0%25b4%25d1%2581%25d1%2582%25d0%25b2%25d0%25b0%2Fzabbix-%25d0%25be%25d0%25b1%25d0%25bd%25d0%25b0%25d1%2580%25d1%2583%25d0%25b6%25d0%25b5%25d0%25bd%25d0%25b8%25d0%25b5-%25d1%2581%25d0%25b5%25d1%2582%25d0%25b5%25d0%25b2%25d1%258b%25d1%2585-%25d1%2583%25d1%2581%25d1%2582%25d1%2580%25d0%25be%25d0%25b9%25d1%2581%25d1%2582%25d0%25b2.html" data-main-href="http://www.livejournal.com/update.bml?subject={title}&event={url}" data-nid="11" data-name="" data-pid="1" data-post-id="650" data-url="https://adminnotes.info/wp-admin/admin-ajax.php" data-description="Zabbix - обнаружение сетевых устройств" rel="nofollow" data-mailto=""><i class="fa-ssbs fa-ssbs-fw fa-ssbs-pencil"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-2 counter-standard without-counter facebook" target="_blank" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fadminnotes.info%2F%25d1%2580%25d1%2583%25d0%25ba%25d0%25be%25d0%25b2%25d0%25be%25d0%25b4%25d1%2581%25d1%2582%25d0%25b2%25d0%25b0%2Fzabbix-%25d0%25be%25d0%25b1%25d0%25bd%25d0%25b0%25d1%2580%25d1%2583%25d0%25b6%25d0%25b5%25d0%25bd%25d0%25b8%25d0%25b5-%25d1%2581%25d0%25b5%25d1%2582%25d0%25b5%25d0%25b2%25d1%258b%25d1%2585-%25d1%2583%25d1%2581%25d1%2582%25d1%2580%25d0%25be%25d0%25b9%25d1%2581%25d1%2582%25d0%25b2.html" data-main-href="http://www.facebook.com/sharer.php?u={url}" data-nid="1" data-name="" data-pid="1" data-post-id="650" data-url="https://adminnotes.info/wp-admin/admin-ajax.php" data-description="Zabbix - обнаружение сетевых устройств" rel="nofollow" data-mailto=""><i class="fa-ssbs fa-ssbs-fw fa-ssbs-facebook"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-2 counter-standard without-counter bookmark" target="_blank" title="Add Bookmark" href="#" data-main-href="#" data-nid="15" data-name="" data-pid="1" data-post-id="650" data-url="https://adminnotes.info/wp-admin/admin-ajax.php" data-description="Zabbix - обнаружение сетевых устройств" rel="nofollow" data-mailto=""><i class="fa-ssbs fa-ssbs-fw fa-ssbs-plus"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-2 counter-standard without-counter twitter" target="_blank" title="Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fadminnotes.info%2F%25d1%2580%25d1%2583%25d0%25ba%25d0%25be%25d0%25b2%25d0%25be%25d0%25b4%25d1%2581%25d1%2582%25d0%25b2%25d0%25b0%2Fzabbix-%25d0%25be%25d0%25b1%25d0%25bd%25d0%25b0%25d1%2580%25d1%2583%25d0%25b6%25d0%25b5%25d0%25bd%25d0%25b8%25d0%25b5-%25d1%2581%25d0%25b5%25d1%2582%25d0%25b5%25d0%25b2%25d1%258b%25d1%2585-%25d1%2583%25d1%2581%25d1%2582%25d1%2580%25d0%25be%25d0%25b9%25d1%2581%25d1%2582%25d0%25b2.html&text=Zabbix+%26%238212%3B+%D0%BE%D0%B1%D0%BD%D0%B0%D1%80%D1%83%D0%B6%D0%B5%D0%BD%D0%B8%D0%B5+%D1%81%D0%B5%D1%82%D0%B5%D0%B2%D1%8B%D1%85+%D1%83%D1%81%D1%82%D1%80%D0%BE%D0%B9%D1%81%D1%82%D0%B2" data-main-href="https://twitter.com/share?url={url}&text={title}" data-nid="2" data-name="" data-pid="1" data-post-id="650" data-url="https://adminnotes.info/wp-admin/admin-ajax.php" data-description="Zabbix - обнаружение сетевых устройств" rel="nofollow" data-mailto=""><i class="fa-ssbs fa-ssbs-fw fa-ssbs-twitter"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a></div><div class='yarpp-related'>
<h3>Возможно вам будет интересно:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://adminnotes.info/zabbix/zabbix-%d0%be%d0%b1%d0%bd%d0%b0%d1%80%d1%83%d0%b6%d0%b5%d0%bd%d0%b8%d0%b5-%d1%81%d0%b5%d1%82%d0%b5%d0%b2%d1%8b%d1%85-%d0%b8%d0%bd%d1%82%d0%b5%d1%80%d1%84%d0%b5%d0%b9%d1%81%d0%be%d0%b2.html' title='Zabbix &#8212; обнаружение сетевых интерфейсов'>
<img width="120" height="120" src="https://adminnotes.info/wp-content/uploads/2018/10/discovery-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://adminnotes.info/wp-content/uploads/2018/10/discovery-120x120.png 120w, https://adminnotes.info/wp-content/uploads/2018/10/discovery-150x150.png 150w, https://adminnotes.info/wp-content/uploads/2018/10/discovery-60x60.png 60w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Zabbix &#8212; обнаружение сетевых интерфейсов</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://adminnotes.info/linux/zabbix-%d0%b8-snmp-%d0%bd%d0%b0-%d0%bf%d1%80%d0%b8%d0%bc%d0%b5%d1%80%d0%b5-%d0%ba%d0%be%d0%bc%d0%bc%d1%83%d1%82%d0%b0%d1%82%d0%be%d1%80%d0%b0-dlink.html' title='Zabbix и snmp на примере коммутатора D&#8217;link'>
<img width="120" height="120" src="https://adminnotes.info/wp-content/uploads/2016/04/zabbix-snmp-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Zabbix and snmp" data-pin-nopin="true" srcset="https://adminnotes.info/wp-content/uploads/2016/04/zabbix-snmp-120x120.png 120w, https://adminnotes.info/wp-content/uploads/2016/04/zabbix-snmp-150x150.png 150w, https://adminnotes.info/wp-content/uploads/2016/04/zabbix-snmp-60x60.png 60w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Zabbix и snmp на примере коммутатора D&#8217;link</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://adminnotes.info/linux/zabbix-agent-%d0%bc%d0%be%d0%bd%d0%b8%d1%82%d0%be%d1%80%d0%b8%d0%bd%d0%b3-linuxwindows.html' title='Zabbix Agent &#8212; мониторинг Linux/Windows'>
<img width="120" height="120" src="https://adminnotes.info/wp-content/uploads/2016/03/Untitled-1-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Zabbix Agent - мониторинг Windows/Linux" data-pin-nopin="true" srcset="https://adminnotes.info/wp-content/uploads/2016/03/Untitled-1-120x120.png 120w, https://adminnotes.info/wp-content/uploads/2016/03/Untitled-1-150x150.png 150w, https://adminnotes.info/wp-content/uploads/2016/03/Untitled-1-60x60.png 60w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Zabbix Agent &#8212; мониторинг Linux/Windows</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://adminnotes.info/linux/zabbix-%d0%ba%d1%80%d0%b0%d1%82%d0%ba%d0%be%d0%b5-%d0%b7%d0%bd%d0%b0%d0%ba%d0%be%d0%bc%d1%81%d1%82%d0%b2%d0%be-%d1%81-%d0%b8%d0%bd%d1%82%d0%b5%d1%80%d1%84%d0%b5%d0%b9%d1%81%d0%be%d0%bc.html' title='Zabbix &#8212; краткое знакомство с интерфейсом'>
<img width="120" height="120" src="https://adminnotes.info/wp-content/uploads/2016/03/zabbix-interface-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="zabbix - знакомство с интерфейсом" data-pin-nopin="true" srcset="https://adminnotes.info/wp-content/uploads/2016/03/zabbix-interface-120x120.png 120w, https://adminnotes.info/wp-content/uploads/2016/03/zabbix-interface-150x150.png 150w, https://adminnotes.info/wp-content/uploads/2016/03/zabbix-interface-60x60.png 60w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Zabbix &#8212; краткое знакомство с интерфейсом</span></a>
</div>
</div>
</div>
<footer class="entry-meta">

<div class="tagcloud">
<a href="https://adminnotes.info/tag/linux">linux</a> <a href="https://adminnotes.info/tag/zabbix">zabbix</a> <a href="https://adminnotes.info/tag/%d0%bc%d0%be%d0%bd%d0%b8%d1%82%d0%be%d1%80%d0%b8%d0%bd%d0%b3">мониторинг</a>
</div>

</footer>
</div>
</article>
<div id="comments" class="comments-area">
<h2 class="comments-title">
7 thoughts to &ldquo;Zabbix &#8212; обнаружение сетевых устройств&rdquo; </h2>
<ol class="comment-list">
<li id="comment-4280" class="comment even thread-even depth-1 parent">
<article id="div-comment-4280" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/8c0a45b36e636ab37aa265c6c1796f59?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c0a45b36e636ab37aa265c6c1796f59?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> <b class="fn">anonim</b><span class="says">:</span> </div>
<div class="comment-metadata">
<a href="https://adminnotes.info/%d1%80%d1%83%d0%ba%d0%be%d0%b2%d0%be%d0%b4%d1%81%d1%82%d0%b2%d0%b0/zabbix-%d0%be%d0%b1%d0%bd%d0%b0%d1%80%d1%83%d0%b6%d0%b5%d0%bd%d0%b8%d0%b5-%d1%81%d0%b5%d1%82%d0%b5%d0%b2%d1%8b%d1%85-%d1%83%d1%81%d1%82%d1%80%d0%be%d0%b9%d1%81%d1%82%d0%b2.html#comment-4280">
<time datetime="2018-09-11T12:39:11+03:00">
11.09.2018 в 12:39 </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>добрый день! а не могли бы вы сделать пожалуйста, полный мануал с примерами и настройкой автообнаружения и автообновления устройств заббикс по snmp для сетевых устройств для свежих версий заббикса прям по пунктам?</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-4280' data-commentid="4280" data-postid="650" data-belowelement="div-comment-4280" data-respondelement="respond" aria-label='Комментарий к записи anonim'>Ответить</a></div> </article>
<ol class="children">
<li id="comment-4290" class="comment byuser comment-author-admin bypostauthor odd alt depth-2">
<article id="div-comment-4290" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/b0e82a4eaa3049b3e0d82b66d3d4a703?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0e82a4eaa3049b3e0d82b66d3d4a703?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> <b class="fn"><a href="https://adminnotes.info" rel='external nofollow ugc' class='url'>Александр</a></b><span class="says">:</span> </div>
<div class="comment-metadata">
<a href="https://adminnotes.info/%d1%80%d1%83%d0%ba%d0%be%d0%b2%d0%be%d0%b4%d1%81%d1%82%d0%b2%d0%b0/zabbix-%d0%be%d0%b1%d0%bd%d0%b0%d1%80%d1%83%d0%b6%d0%b5%d0%bd%d0%b8%d0%b5-%d1%81%d0%b5%d1%82%d0%b5%d0%b2%d1%8b%d1%85-%d1%83%d1%81%d1%82%d1%80%d0%be%d0%b9%d1%81%d1%82%d0%b2.html#comment-4290">
<time datetime="2018-09-13T14:10:52+03:00">
13.09.2018 в 14:10 </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Окей, сделаю. Спасибо)</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-4290' data-commentid="4290" data-postid="650" data-belowelement="div-comment-4290" data-respondelement="respond" aria-label='Комментарий к записи Александр'>Ответить</a></div> </article>
</li>
</ol>
</li>
<li id="comment-4581" class="comment even thread-odd thread-alt depth-1 parent">
<article id="div-comment-4581" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/4a6c0ea4b7e8516bb0a74f8048e7c254?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a6c0ea4b7e8516bb0a74f8048e7c254?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> <b class="fn">ixx13</b><span class="says">:</span> </div>
<div class="comment-metadata">
<a href="https://adminnotes.info/%d1%80%d1%83%d0%ba%d0%be%d0%b2%d0%be%d0%b4%d1%81%d1%82%d0%b2%d0%b0/zabbix-%d0%be%d0%b1%d0%bd%d0%b0%d1%80%d1%83%d0%b6%d0%b5%d0%bd%d0%b8%d0%b5-%d1%81%d0%b5%d1%82%d0%b5%d0%b2%d1%8b%d1%85-%d1%83%d1%81%d1%82%d1%80%d0%be%d0%b9%d1%81%d1%82%d0%b2.html#comment-4581">
<time datetime="2018-10-25T23:11:06+03:00">
25.10.2018 в 23:11 </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Не готов мануал? 🙂</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-4581' data-commentid="4581" data-postid="650" data-belowelement="div-comment-4581" data-respondelement="respond" aria-label='Комментарий к записи ixx13'>Ответить</a></div> </article>
<ol class="children">
<li id="comment-4582" class="comment byuser comment-author-admin bypostauthor odd alt depth-2">
<article id="div-comment-4582" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/b0e82a4eaa3049b3e0d82b66d3d4a703?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0e82a4eaa3049b3e0d82b66d3d4a703?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> <b class="fn"><a href="https://adminnotes.info" rel='external nofollow ugc' class='url'>Александр</a></b><span class="says">:</span> </div>
<div class="comment-metadata">
<a href="https://adminnotes.info/%d1%80%d1%83%d0%ba%d0%be%d0%b2%d0%be%d0%b4%d1%81%d1%82%d0%b2%d0%b0/zabbix-%d0%be%d0%b1%d0%bd%d0%b0%d1%80%d1%83%d0%b6%d0%b5%d0%bd%d0%b8%d0%b5-%d1%81%d0%b5%d1%82%d0%b5%d0%b2%d1%8b%d1%85-%d1%83%d1%81%d1%82%d1%80%d0%be%d0%b9%d1%81%d1%82%d0%b2.html#comment-4582">
<time datetime="2018-10-26T13:55:23+03:00">
26.10.2018 в 13:55 </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>30 / 31 ноября ожидайте)</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-4582' data-commentid="4582" data-postid="650" data-belowelement="div-comment-4582" data-respondelement="respond" aria-label='Комментарий к записи Александр'>Ответить</a></div> </article>
</li>
</ol>
</li>
<li id="comment-6010" class="comment even thread-even depth-1 parent">
<article id="div-comment-6010" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/3f5b9a7e4b92db0c031b43a448244eda?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3f5b9a7e4b92db0c031b43a448244eda?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> <b class="fn">Алексей</b><span class="says">:</span> </div>
<div class="comment-metadata">
<a href="https://adminnotes.info/%d1%80%d1%83%d0%ba%d0%be%d0%b2%d0%be%d0%b4%d1%81%d1%82%d0%b2%d0%b0/zabbix-%d0%be%d0%b1%d0%bd%d0%b0%d1%80%d1%83%d0%b6%d0%b5%d0%bd%d0%b8%d0%b5-%d1%81%d0%b5%d1%82%d0%b5%d0%b2%d1%8b%d1%85-%d1%83%d1%81%d1%82%d1%80%d0%be%d0%b9%d1%81%d1%82%d0%b2.html#comment-6010">
<time datetime="2019-04-17T09:19:32+03:00">
17.04.2019 в 09:19 </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Добрый день.<br />
Вопрос по поводу имён узлов сети при обнаружении. Zabbix подставляет dns имя, но это очень неудобно, для меня по крайней мере. Способов изменить имя узла на этапе обнаружения я не нашёл, думал в 4-й версии что-то изменится, но счастья не произошло.<br />
Подскажи, пожалуйста, может всё таки есть способ ?! может я плохо искал )</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-6010' data-commentid="6010" data-postid="650" data-belowelement="div-comment-6010" data-respondelement="respond" aria-label='Комментарий к записи Алексей'>Ответить</a></div> </article>
<ol class="children">
<li id="comment-6025" class="comment byuser comment-author-admin bypostauthor odd alt depth-2">
<article id="div-comment-6025" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/b0e82a4eaa3049b3e0d82b66d3d4a703?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0e82a4eaa3049b3e0d82b66d3d4a703?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> <b class="fn"><a href="https://adminnotes.info" rel='external nofollow ugc' class='url'>Александр</a></b><span class="says">:</span> </div>
<div class="comment-metadata">
<a href="https://adminnotes.info/%d1%80%d1%83%d0%ba%d0%be%d0%b2%d0%be%d0%b4%d1%81%d1%82%d0%b2%d0%b0/zabbix-%d0%be%d0%b1%d0%bd%d0%b0%d1%80%d1%83%d0%b6%d0%b5%d0%bd%d0%b8%d0%b5-%d1%81%d0%b5%d1%82%d0%b5%d0%b2%d1%8b%d1%85-%d1%83%d1%81%d1%82%d1%80%d0%be%d0%b9%d1%81%d1%82%d0%b2.html#comment-6025">
<time datetime="2019-04-18T08:41:33+03:00">
18.04.2019 в 08:41 </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Интересный вопрос<br />
Нужно попробовать на уровне шаблона это сделать</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-6025' data-commentid="6025" data-postid="650" data-belowelement="div-comment-6025" data-respondelement="respond" aria-label='Комментарий к записи Александр'>Ответить</a></div> </article>
</li>
</ol>
</li>
<li id="comment-9571" class="comment even thread-odd thread-alt depth-1">
<article id="div-comment-9571" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/16d801d3a8f50d87dfb8df1499fa45d9?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/16d801d3a8f50d87dfb8df1499fa45d9?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> <b class="fn">Андрей</b><span class="says">:</span> </div>
<div class="comment-metadata">
<a href="https://adminnotes.info/%d1%80%d1%83%d0%ba%d0%be%d0%b2%d0%be%d0%b4%d1%81%d1%82%d0%b2%d0%b0/zabbix-%d0%be%d0%b1%d0%bd%d0%b0%d1%80%d1%83%d0%b6%d0%b5%d0%bd%d0%b8%d0%b5-%d1%81%d0%b5%d1%82%d0%b5%d0%b2%d1%8b%d1%85-%d1%83%d1%81%d1%82%d1%80%d0%be%d0%b9%d1%81%d1%82%d0%b2.html#comment-9571">
<time datetime="2020-02-12T14:29:47+03:00">
12.02.2020 в 14:29 </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Мануал готов?</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-9571' data-commentid="9571" data-postid="650" data-belowelement="div-comment-9571" data-respondelement="respond" aria-label='Комментарий к записи Андрей'>Ответить</a></div> </article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Добавить комментарий <small><a rel="nofollow" id="cancel-comment-reply-link" href="/%D1%80%D1%83%D0%BA%D0%BE%D0%B2%D0%BE%D0%B4%D1%81%D1%82%D0%B2%D0%B0/zabbix-%D0%BE%D0%B1%D0%BD%D0%B0%D1%80%D1%83%D0%B6%D0%B5%D0%BD%D0%B8%D0%B5-%D1%81%D0%B5%D1%82%D0%B5%D0%B2%D1%8B%D1%85-%D1%83%D1%81%D1%82%D1%80%D0%BE%D0%B9%D1%81%D1%82%D0%B2.html#respond" style="display:none;">Отменить ответ</a></small></h3><form action="https://adminnotes.info/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Ваш адрес email не будет опубликован.</span> Обязательные поля помечены <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Комментарий</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Имя <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Сайт</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Уведомить меня о новых комментариях по email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Уведомлять меня о новых записях почтой.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Отправить комментарий" /> <input type='hidden' name='comment_post_ID' value='650' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="608bba6ea5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="1" /></p></form> </div>
</div>
<nav class="navigation post-navigation" role="navigation" aria-label="Записи">
<h2 class="screen-reader-text">Навигация по записям</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://adminnotes.info/%d0%bf%d1%80%d0%be%d0%b3%d1%80%d0%b0%d0%bc%d0%bc%d0%b8%d1%80%d0%be%d0%b2%d0%b0%d0%bd%d0%b8%d0%b5/ajax-and-php.html" rel="prev"><i class="fa fa-chevron-left"></i> <span class="post-title">Ajax и PHP. Загрузка изображения на сервер</span></a></div><div class="nav-next"><a href="https://adminnotes.info/%d0%bf%d1%80%d0%be%d0%b3%d1%80%d0%b0%d0%bc%d0%bc%d0%b8%d1%80%d0%be%d0%b2%d0%b0%d0%bd%d0%b8%d0%b5/vk-api-%d1%81%d0%be%d0%b7%d0%b4%d0%b0%d0%bd%d0%b8%d0%b5-%d0%bf%d1%80%d0%b8%d0%bb%d0%be%d0%b6%d0%b5%d0%bd%d0%b8%d1%8f.html" rel="next"><span class="post-title">VK API &#8212; Создание приложения <i class="fa fa-chevron-right"></i></span></a></div></div>
</nav><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-4m+bv+20-lb+1ka" data-ad-client="ca-pub-1245460093750305" data-ad-slot="3899403440"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</main>
</div>
</div>
<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
<div class="well">
<aside id="sparkling-social-2" class="widget sparkling-social"><h3 class="widget-title">Присоединяйтесь к нам</h3>

<div class="social-icons sticky-sidebar-social">
<nav id="menu-social" class="social-icons"><ul id="menu-social-items" class="social-menu"><li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="https://twitter.com/system_notes"><i class="social_icon"><span>twitter</span></i></a></li>
<li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a href="https://vk.com/public109039319"><i class="social_icon"><span>vk</span></i></a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="https://www.facebook.com/%D0%97%D0%B0%D0%BC%D0%B5%D1%82%D0%BA%D0%B8-%D0%B0%D0%B4%D0%BC%D0%B8%D0%BD%D0%B8%D1%81%D1%82%D1%80%D0%B0%D1%82%D0%BE%D1%80%D0%B0-527141400779169/"><i class="social_icon"><span>facebook</span></i></a></li>
</ul></nav>
</div>
</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Рубрики</h3> <ul>
<li class="cat-item cat-item-65"><a href="https://adminnotes.info/category/devops">DevOps</a>
</li>
<li class="cat-item cat-item-60"><a href="https://adminnotes.info/category/laravel">Laravel</a>
</li>
<li class="cat-item cat-item-2"><a href="https://adminnotes.info/category/linux">Linux</a>
</li>
<li class="cat-item cat-item-26"><a href="https://adminnotes.info/category/tips">Tips</a>
</li>
<li class="cat-item cat-item-59"><a href="https://adminnotes.info/category/zabbix">Zabbix</a>
</li>
<li class="cat-item cat-item-1"><a href="https://adminnotes.info/category/%d0%b1%d0%b5%d0%b7-%d1%80%d1%83%d0%b1%d1%80%d0%b8%d0%ba%d0%b8">Без рубрики</a>
</li>
<li class="cat-item cat-item-63"><a href="https://adminnotes.info/category/chatbot">Боты</a>
</li>
<li class="cat-item cat-item-48"><a href="https://adminnotes.info/category/%d0%bf%d1%80%d0%be%d0%b3%d1%80%d0%b0%d0%bc%d0%bc%d0%b8%d1%80%d0%be%d0%b2%d0%b0%d0%bd%d0%b8%d0%b5">Программирование</a>
</li>
<li class="cat-item cat-item-22"><a href="https://adminnotes.info/category/other">Разное</a>
</li>
<li class="cat-item cat-item-42"><a href="https://adminnotes.info/category/%d1%80%d1%83%d0%ba%d0%be%d0%b2%d0%be%d0%b4%d1%81%d1%82%d0%b2%d0%b0">Руководства</a>
</li>
<li class="cat-item cat-item-32"><a href="https://adminnotes.info/category/%d1%81%d0%b5%d1%82%d0%b8">Сети</a>
</li>
</ul>
</aside><aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="form-search" action="https://adminnotes.info/">
<div class="input-group">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
<span class="input-group-btn">
<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
</span>
</div>
</form>
</aside><aside id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1245460093750305" data-ad-slot="3187180907"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="sparkling_popular_posts-2" class="widget sparkling-popular-posts"><h3 class="widget-title">Популярные записи</h3>

<div class="popular-posts-wrapper">

<div class="post">

<div class="post-image ">
<a href="https://adminnotes.info/linux/%d1%83%d1%81%d1%82%d0%b0%d0%bd%d0%be%d0%b2%d0%ba%d0%b0-zabbix-3-0.html">
<img width="60" height="60" src="https://adminnotes.info/wp-content/uploads/2016/02/zabbix-60x60.png" class="attachment-tab-small size-tab-small wp-post-image" alt="Установка Zabbix 3.0 в Ubuntu" srcset="https://adminnotes.info/wp-content/uploads/2016/02/zabbix-60x60.png 60w, https://adminnotes.info/wp-content/uploads/2016/02/zabbix-150x150.png 150w, https://adminnotes.info/wp-content/uploads/2016/02/zabbix-120x120.png 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a>
</div> 

<div class="post-content">
<a href="https://adminnotes.info/linux/%d1%83%d1%81%d1%82%d0%b0%d0%bd%d0%be%d0%b2%d0%ba%d0%b0-zabbix-3-0.html">Установка Zabbix 3.0 в Ubuntu</a>
<span class="date">21.02.2016</span>
</div>
</div>

<div class="post">

<div class="post-image ">
<a href="https://adminnotes.info/linux/%d1%83%d1%81%d1%82%d0%b0%d0%bd%d0%be%d0%b2%d0%ba%d0%b0-zabbix-%d0%bd%d0%b0-ubuntu-16-nginx-php-fpm.html">
<img width="1" height="1" src="https://adminnotes.info/wp-content/uploads/2016/08/zabbix.jpg" class="attachment-tab-small size-tab-small wp-post-image" alt="Install Zabbix on Ubuntu 16 with Nginx and php-fpm" /> </a>
</div> 

<div class="post-content">
<a href="https://adminnotes.info/linux/%d1%83%d1%81%d1%82%d0%b0%d0%bd%d0%be%d0%b2%d0%ba%d0%b0-zabbix-%d0%bd%d0%b0-ubuntu-16-nginx-php-fpm.html">Установка Zabbix на Ubuntu 16, NGINX + PHP-FPM</a>
<span class="date">07.08.2016</span>
</div>
</div>

<div class="post">

<div class="post-image ">
<a href="https://adminnotes.info/linux/zabbix-%d0%b8-snmp-%d0%bd%d0%b0-%d0%bf%d1%80%d0%b8%d0%bc%d0%b5%d1%80%d0%b5-%d0%ba%d0%be%d0%bc%d0%bc%d1%83%d1%82%d0%b0%d1%82%d0%be%d1%80%d0%b0-dlink.html">
<img width="60" height="60" src="https://adminnotes.info/wp-content/uploads/2016/04/zabbix-snmp-60x60.png" class="attachment-tab-small size-tab-small wp-post-image" alt="Zabbix and snmp" srcset="https://adminnotes.info/wp-content/uploads/2016/04/zabbix-snmp-60x60.png 60w, https://adminnotes.info/wp-content/uploads/2016/04/zabbix-snmp-150x150.png 150w, https://adminnotes.info/wp-content/uploads/2016/04/zabbix-snmp-120x120.png 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a>
</div> 

<div class="post-content">
<a href="https://adminnotes.info/linux/zabbix-%d0%b8-snmp-%d0%bd%d0%b0-%d0%bf%d1%80%d0%b8%d0%bc%d0%b5%d1%80%d0%b5-%d0%ba%d0%be%d0%bc%d0%bc%d1%83%d1%82%d0%b0%d1%82%d0%be%d1%80%d0%b0-dlink.html">Zabbix и snmp на примере коммутатора D&#8217;link</a>
<span class="date">26.04.2016</span>
</div>
</div>

<div class="post">

<div class="post-image ">
<a href="https://adminnotes.info/%d0%bf%d1%80%d0%be%d0%b3%d1%80%d0%b0%d0%bc%d0%bc%d0%b8%d1%80%d0%be%d0%b2%d0%b0%d0%bd%d0%b8%d0%b5/ajax-and-php.html">
<img width="60" height="60" src="https://adminnotes.info/wp-content/uploads/2017/02/ajax_php-60x60.jpg" class="attachment-tab-small size-tab-small wp-post-image" alt="AJAX и PHP" srcset="https://adminnotes.info/wp-content/uploads/2017/02/ajax_php-60x60.jpg 60w, https://adminnotes.info/wp-content/uploads/2017/02/ajax_php-150x150.jpg 150w, https://adminnotes.info/wp-content/uploads/2017/02/ajax_php-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a>
</div> 

<div class="post-content">
<a href="https://adminnotes.info/%d0%bf%d1%80%d0%be%d0%b3%d1%80%d0%b0%d0%bc%d0%bc%d0%b8%d1%80%d0%be%d0%b2%d0%b0%d0%bd%d0%b8%d0%b5/ajax-and-php.html">Ajax и PHP. Загрузка изображения на сервер</a>
<span class="date">05.02.2017</span>
</div>
</div>

<div class="post">

<div class="post-image ">
<a href="https://adminnotes.info/%d0%bf%d1%80%d0%be%d0%b3%d1%80%d0%b0%d0%bc%d0%bc%d0%b8%d1%80%d0%be%d0%b2%d0%b0%d0%bd%d0%b8%d0%b5/%d0%bf%d1%80%d0%b8%d0%bc%d0%b5%d1%80-%d1%80%d0%b0%d0%b1%d0%be%d1%82%d1%8b-%d1%81-vk-api-%d0%b2-php.html">
</a>
</div> 

<div class="post-content">
<a href="https://adminnotes.info/%d0%bf%d1%80%d0%be%d0%b3%d1%80%d0%b0%d0%bc%d0%bc%d0%b8%d1%80%d0%be%d0%b2%d0%b0%d0%bd%d0%b8%d0%b5/%d0%bf%d1%80%d0%b8%d0%bc%d0%b5%d1%80-%d1%80%d0%b0%d0%b1%d0%be%d1%82%d1%8b-%d1%81-vk-api-%d0%b2-php.html">Пример работы с VK API в PHP</a>
<span class="date">02.07.2016</span>
</div>
</div>
</div> 
</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Свежие комментарии</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Сергей</span> к записи <a href="https://adminnotes.info/laravel/%d0%b8%d1%81%d0%bf%d1%80%d0%b0%d0%b2%d0%bb%d1%8f%d0%b5%d0%bc-%d0%be%d1%88%d0%b8%d0%b1%d0%ba%d1%83-%d0%b2-laravel-specified-key-was-too-long.html#comment-10167">Исправляем ошибку в Laravel: Specified key was too long</a></li><li class="recentcomments"><span class="comment-author-link">Damien Brock</span> к записи <a href="https://adminnotes.info/laravel/%d0%b8%d1%81%d0%bf%d1%80%d0%b0%d0%b2%d0%bb%d1%8f%d0%b5%d0%bc-%d0%be%d1%88%d0%b8%d0%b1%d0%ba%d1%83-%d0%b2-laravel-specified-key-was-too-long.html#comment-10150">Исправляем ошибку в Laravel: Specified key was too long</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://adminnotes.info" rel='external nofollow ugc' class='url'>Александр</a></span> к записи <a href="https://adminnotes.info/linux/zabbix-%d0%b8-snmp-%d0%bd%d0%b0-%d0%bf%d1%80%d0%b8%d0%bc%d0%b5%d1%80%d0%b5-%d0%ba%d0%be%d0%bc%d0%bc%d1%83%d1%82%d0%b0%d1%82%d0%be%d1%80%d0%b0-dlink.html#comment-10029">Zabbix и snmp на примере коммутатора D&#8217;link</a></li><li class="recentcomments"><span class="comment-author-link">Руслан</span> к записи <a href="https://adminnotes.info/laravel/%d0%b8%d1%81%d0%bf%d1%80%d0%b0%d0%b2%d0%bb%d1%8f%d0%b5%d0%bc-%d0%be%d1%88%d0%b8%d0%b1%d0%ba%d1%83-%d0%b2-laravel-specified-key-was-too-long.html#comment-10006">Исправляем ошибку в Laravel: Specified key was too long</a></li><li class="recentcomments"><span class="comment-author-link">Андрей</span> к записи <a href="https://adminnotes.info/linux/zabbix-%d0%b8-snmp-%d0%bd%d0%b0-%d0%bf%d1%80%d0%b8%d0%bc%d0%b5%d1%80%d0%b5-%d0%ba%d0%be%d0%bc%d0%bc%d1%83%d1%82%d0%b0%d1%82%d0%be%d1%80%d0%b0-dlink.html#comment-9809">Zabbix и snmp на примере коммутатора D&#8217;link</a></li></ul></aside> </div>
</div>
</div>
</div>
</div>
<div id="footer-area">
<div class="container footer-inner">
<div class="row">
<div class="footer-widget-area">
<div class="col-sm-4 footer-widget" role="complementary">
<div id="categories-3" class="widget widget_categories"><h3 class="widgettitle">Рубрики</h3> <ul>
<li class="cat-item cat-item-65"><a href="https://adminnotes.info/category/devops">DevOps</a>
</li>
<li class="cat-item cat-item-60"><a href="https://adminnotes.info/category/laravel">Laravel</a>
</li>
<li class="cat-item cat-item-2"><a href="https://adminnotes.info/category/linux">Linux</a>
</li>
<li class="cat-item cat-item-26"><a href="https://adminnotes.info/category/tips">Tips</a>
</li>
<li class="cat-item cat-item-59"><a href="https://adminnotes.info/category/zabbix">Zabbix</a>
</li>
<li class="cat-item cat-item-1"><a href="https://adminnotes.info/category/%d0%b1%d0%b5%d0%b7-%d1%80%d1%83%d0%b1%d1%80%d0%b8%d0%ba%d0%b8">Без рубрики</a>
</li>
<li class="cat-item cat-item-63"><a href="https://adminnotes.info/category/chatbot">Боты</a>
</li>
<li class="cat-item cat-item-48"><a href="https://adminnotes.info/category/%d0%bf%d1%80%d0%be%d0%b3%d1%80%d0%b0%d0%bc%d0%bc%d0%b8%d1%80%d0%be%d0%b2%d0%b0%d0%bd%d0%b8%d0%b5">Программирование</a>
</li>
<li class="cat-item cat-item-22"><a href="https://adminnotes.info/category/other">Разное</a>
</li>
<li class="cat-item cat-item-42"><a href="https://adminnotes.info/category/%d1%80%d1%83%d0%ba%d0%be%d0%b2%d0%be%d0%b4%d1%81%d1%82%d0%b2%d0%b0">Руководства</a>
</li>
<li class="cat-item cat-item-32"><a href="https://adminnotes.info/category/%d1%81%d0%b5%d1%82%d0%b8">Сети</a>
</li>
</ul>
</div> </div>
<div class="col-sm-4 footer-widget" role="complementary">
<div id="recent-posts-2" class="widget widget_recent_entries"> <h3 class="widgettitle">Свежие записи</h3> <ul>
<li>
<a href="https://adminnotes.info/laravel/%d0%b4%d0%b5%d0%bf%d0%bb%d0%be%d0%b9-laravel-%d0%bf%d1%80%d0%b8%d0%bb%d0%be%d0%b6%d0%b5%d0%bd%d0%b8%d1%8f-%d0%b2-aws-beanstalk.html">Деплой Laravel приложения в AWS Beanstalk</a>
</li>
<li>
<a href="https://adminnotes.info/laravel/laravel-form-request.html">Laravel Form Request, как использовать один класс для обновления и создания записи</a>
</li>
<li>
<a href="https://adminnotes.info/laravel/laravel-%d0%ba%d0%b0%d0%ba-%d0%bf%d0%be%d1%81%d0%bc%d0%be%d1%82%d1%80%d0%b5%d1%82%d1%8c-sql-%d0%b7%d0%b0%d0%bf%d1%80%d0%be%d1%81.html">Laravel, как посмотреть sql запрос</a>
</li>
</ul>
</div> </div>
<div class="col-sm-4 footer-widget" role="complementary">
<div id="archives-3" class="widget widget_archive"><h3 class="widgettitle">Архивы</h3> <ul>
<li><a href='https://adminnotes.info/2020/05'>Май 2020</a></li>
<li><a href='https://adminnotes.info/2019/07'>Июль 2019</a></li>
<li><a href='https://adminnotes.info/2019/05'>Май 2019</a></li>
<li><a href='https://adminnotes.info/2019/02'>Февраль 2019</a></li>
<li><a href='https://adminnotes.info/2019/01'>Январь 2019</a></li>
<li><a href='https://adminnotes.info/2018/12'>Декабрь 2018</a></li>
<li><a href='https://adminnotes.info/2018/10'>Октябрь 2018</a></li>
<li><a href='https://adminnotes.info/2018/07'>Июль 2018</a></li>
<li><a href='https://adminnotes.info/2018/05'>Май 2018</a></li>
<li><a href='https://adminnotes.info/2018/02'>Февраль 2018</a></li>
<li><a href='https://adminnotes.info/2018/01'>Январь 2018</a></li>
<li><a href='https://adminnotes.info/2017/10'>Октябрь 2017</a></li>
<li><a href='https://adminnotes.info/2017/09'>Сентябрь 2017</a></li>
<li><a href='https://adminnotes.info/2017/08'>Август 2017</a></li>
<li><a href='https://adminnotes.info/2017/06'>Июнь 2017</a></li>
<li><a href='https://adminnotes.info/2017/05'>Май 2017</a></li>
<li><a href='https://adminnotes.info/2017/02'>Февраль 2017</a></li>
<li><a href='https://adminnotes.info/2017/01'>Январь 2017</a></li>
<li><a href='https://adminnotes.info/2016/11'>Ноябрь 2016</a></li>
<li><a href='https://adminnotes.info/2016/10'>Октябрь 2016</a></li>
<li><a href='https://adminnotes.info/2016/08'>Август 2016</a></li>
<li><a href='https://adminnotes.info/2016/07'>Июль 2016</a></li>
<li><a href='https://adminnotes.info/2016/05'>Май 2016</a></li>
<li><a href='https://adminnotes.info/2016/04'>Апрель 2016</a></li>
<li><a href='https://adminnotes.info/2016/03'>Март 2016</a></li>
<li><a href='https://adminnotes.info/2016/02'>Февраль 2016</a></li>
<li><a href='https://adminnotes.info/2016/01'>Январь 2016</a></li>
<li><a href='https://adminnotes.info/2015/12'>Декабрь 2015</a></li>
<li><a href='https://adminnotes.info/2015/11'>Ноябрь 2015</a></li>
</ul>
</div> </div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info container">
<div class="row">
<nav role="navigation" class="col-md-6">
</nav>
<div class="copyright col-md-6">
Copyright <a href="https://adminnotes.info/">adminnotes.info</a>, 2016. <a href="/cdn-cgi/l/email-protection#fd94939b92bd9c99909493939289988ed394939b92"><span class="__cf_email__" data-cfemail="caa3a4aca58aabaea7a3a4a4a5beafb9e4a3a4aca5">[email&#160;protected]</span></a> Тема от <a href="https://colorlib.com/" target="_blank">Colorlib</a>. Работает на <a href="https://wordpress.org/" target="_blank">WordPress</a> </div>
</div>
</div>
<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div>
</footer>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		  jQuery(document).ready(function ($) {
			if ($(window).width() >= 767) {
			  $('.navbar-nav > li.menu-item > a').click(function () {
				if ($(this).attr('target') !== '_blank') {
				  window.location = $(this).attr('href')
				}
			  })
			}
		  })
		</script>
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-70767667-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073810280,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Zabbix,\u0420\u0443\u043a\u043e\u0432\u043e\u0434\u0441\u0442\u0432\u0430&quot;],&quot;a&quot;:[2,&quot;\u0410\u043b\u0435\u043a\u0441\u0430\u043d\u0434\u0440&quot;],&quot;t&quot;:[3,&quot;linux,zabbix,\u043c\u043e\u043d\u0438\u0442\u043e\u0440\u0438\u043d\u0433&quot;],&quot;y&quot;:[4,2017],&quot;r&quot;:[5,&quot;guest&quot;]}}" />
<script type="text/javascript">
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter34103270 = new Ya.Metrika({
                    id:34103270,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true,
                    webvisor:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/34103270" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
 <div style="display:none">
<div class="grofile-hash-map-8c0a45b36e636ab37aa265c6c1796f59">
</div>
<div class="grofile-hash-map-b0e82a4eaa3049b3e0d82b66d3d4a703">
</div>
<div class="grofile-hash-map-4a6c0ea4b7e8516bb0a74f8048e7c254">
</div>
<div class="grofile-hash-map-3f5b9a7e4b92db0c031b43a448244eda">
</div>
<div class="grofile-hash-map-16d801d3a8f50d87dfb8df1499fa45d9">
</div>
</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://adminnotes.info?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='ssbs-fa-css' href='https://adminnotes.info/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/fa-ssbs.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-base-css' href='https://adminnotes.info/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/base.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-main-css' href='https://adminnotes.info/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-brand-icons-css' href='https://adminnotes.info/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/buttons/brand-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-shadow-css' href='https://adminnotes.info/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster-shadow.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://adminnotes.info/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202024'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://adminnotes.info/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4'></script>
<script type='text/javascript' src='https://adminnotes.info/wp-content/themes/sparkling/assets/js/skip-link-focus-fix.min.js?ver=20140222'></script>
<script type='text/javascript' src='https://adminnotes.info/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://adminnotes.info/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://adminnotes.info/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://adminnotes.info/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='https://adminnotes.info/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.bpopup.min.js'></script>
<script type='text/javascript' src='https://adminnotes.info/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Shares/assets/js/share.js?ver=2.1.13'></script>
<script async="async" type='text/javascript' src='https://adminnotes.info/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'123723906',post:'650',tz:'3',srv:'adminnotes.info'} ]);
	_stq.push([ 'clickTrackerInit', '123723906', '650' ]);
</script>
</body>
</html>
